Description:

Draws a set of connected lines (polyline) in a dotted pattern (0x00001111).

Syntax:
public void DrawDottedPolyline(
IEnumerable<Point3d> points,
Color color,
bool close
)
Parameters:
  • points
  • Type: System.Collections.Generic.IEnumerable<Point3d>
  • End points of each line segment.
  • color
  • Type: System.Drawing.Color
  • Color of polyline.
  • close
  • Type: bool
  • Draw a line between the first and last points.
Returns:
Type: void
Available since:
5.0

DrawDottedPolyline method

Class:  Rhino.Display.DisplayPipeline

Nothing found