menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Draws all the wireframe curves of an extrusion object.
Syntax:
public
void
DrawExtrusionWires(
Extrusion
extrusion
,
Color
color
,
int
wireDensity
)
Parameters:
extrusion
Type:
Extrusion
Extrusion to draw.
color
Type:
System.Drawing.Color
Color of Wireframe curves.
wireDensity
Type:
int
"Density" of wireframe curves. -1 = no internal wires. 0 = default internal wires. >0 = custom high density.
Returns:
Type:
void
Available since:
6.0
Description:
Draws all the wireframe curves of an extrusion object.
Syntax:
public
void
DrawExtrusionWires(
Extrusion
extrusion
,
Color
color
)
Parameters:
extrusion
Type:
Extrusion
Extrusion to draw.
color
Type:
System.Drawing.Color
Color of Wireframe curves.
Returns:
Type:
void
Available since:
6.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawExtrusionWires
DrawExtrusionWires method
Class:
Rhino.Display.DisplayPipeline
Nothing found