Description:

Draws a single line object .This version of line drawing will draw the segments of the line that extend beyond the near and far planes of the view frustum with depths on those planes

Syntax:
public void DrawLineNoClip(
Point3d from,
Point3d to,
Color color,
int thickness
)
Parameters:
  • color
  • Type: System.Drawing.Color
  • Color to draw line in.
  • thickness
  • Type: int
  • Thickness (in pixels) of line.
Returns:
Type: void
Available since:
7.1

DrawLineNoClip method

Class:  Rhino.Display.DisplayPipeline

Nothing found