menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Draws a single Polyline object.
Syntax:
public
void
DrawPolyline(
IEnumerable<Point3d>
polyline
,
Color
color
,
int
thickness
)
Parameters:
polyline
Type:
System.Collections.Generic.IEnumerable<Point3d>
Polyline to draw.
color
Type:
System.Drawing.Color
Color to draw in.
thickness
Type:
int
Thickness (in pixels) of the Polyline.
Returns:
Type:
void
Available since:
5.0
Description:
Draws a single Polyline object.
Syntax:
public
void
DrawPolyline(
IEnumerable<Point3d>
polyline
,
Color
color
)
Parameters:
polyline
Type:
System.Collections.Generic.IEnumerable<Point3d>
Polyline to draw.
color
Type:
System.Drawing.Color
Color to draw in.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawPolyline
DrawPolyline method
Class:
Rhino.Display.DisplayPipeline
Nothing found