menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Draw a wireframe sphere.
Syntax:
public
void
DrawSphere(
Sphere
sphere
,
Color
color
,
int
thickness
)
Parameters:
sphere
Type:
Sphere
Sphere to draw.
color
Type:
System.Drawing.Color
Color to draw with.
thickness
Type:
int
Thickness (in pixels) of Sphere wires.
Returns:
Type:
void
Available since:
5.0
Description:
Draw a wireframe sphere.
Syntax:
public
void
DrawSphere(
Sphere
sphere
,
Color
color
)
Parameters:
sphere
Type:
Sphere
Sphere to draw.
color
Type:
System.Drawing.Color
Color to draw with.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawSphere
DrawSphere method
Class:
Rhino.Display.DisplayPipeline
Nothing found