Description:

Draw wireframe display for a single surface.

Syntax:
public void DrawSurface(
Surface surface,
Color wireColor,
int wireDensity
)
Parameters:
  • surface
  • Type: Surface
  • Surface to draw.
  • wireColor
  • Type: System.Drawing.Color
  • Color to draw with.
  • wireDensity
  • Type: int
  • Thickness (in pixels) or wires to draw.
Returns:
Type: void
Available since:
5.0

DrawSurface method

Class:  Rhino.Display.DisplayPipeline

Nothing found