menu
RhinoCommon API
search
search
V8
arrow_drop_down
filter_list
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Draw a wireframe torus.
Syntax:
public
void
DrawTorus(
Torus
torus
,
Color
color
,
int
thickness
)
Parameters:
torus
Type:
Torus
Torus to draw.
color
Type:
System.Drawing.Color
Color to draw with.
thickness
Type:
int
Thickness (in pixels) of torus wires.
Returns:
Type:
void
Available since:
5.0
Description:
Draw a wireframe torus.
Syntax:
public
void
DrawTorus(
Torus
torus
,
Color
color
)
Parameters:
torus
Type:
Torus
Torus to draw.
color
Type:
System.Drawing.Color
Color to draw with.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Display
/
DisplayPipeline
/
DrawTorus
DrawTorus method
Class:
Rhino.Display.DisplayPipeline
Nothing found