Description:

Enable or disable the DepthTesting behavior of the engine. When DepthTesting is disabled, objects in front will no longer occlude objects behind them.

Syntax:
public void EnableDepthTesting(
bool enable
)
Parameters:
  • enable
  • Type: bool
  • True to enable DepthTesting, False to disable.
Returns:
Type: void
Available since:
5.0

EnableDepthTesting method

Class:  Rhino.Display.DisplayPipeline

Nothing found