Description:

Enable or disable the DepthWriting behavior of the engine. When DepthWriting is disabled, drawn geometry does not affect the Z-Buffer.

Syntax:
public void EnableDepthWriting(
bool enable
)
Parameters:
  • enable
  • Type: bool
  • True to enable DepthWriting, False to disable.
Returns:
Type: void
Available since:
5.0

EnableDepthWriting method

Class:  Rhino.Display.DisplayPipeline

Nothing found