Description:

Gets a value that indicates whether the viewport is in Dynamic Display state. Dynamic display is the state a viewport is in when it is rapidly redrawing because of an operation like panning or rotating. The pipeline will drop some level of detail while inside a dynamic display state to keep the frame rate as high as possible.

Syntax:
public bool IsDynamicDisplay {get}
Returns:
Type: bool
Available since:
5.0

IsDynamicDisplay property

Class:  Rhino.Display.DisplayPipeline

Nothing found