Description:

Gets or sets the "ShadingRequired" flag. This flag gets set inside the pipeline when a request is made to draw a shaded mesh but the current render engine doesn't support shaded mesh drawing...at this point the redraw mechanism will make sure everything will work the next time around.

Syntax:
public bool ShadingRequired {get|set}
Returns:
Type: bool
Available since:
5.0

ShadingRequired property

Class:  Rhino.Display.DisplayPipeline

Nothing found