Description:

Set a diagonal hatch effect to make objects render with diagonal hatch with a given strength and width in pixels. The effect works by brightening and darkening pixels in a diagonal pattern.

Syntax:
public void SetDiagonalHatchEffect(
in float hatchStrength,
in float hatchWidth
)
Parameters:
  • hatchStrength
  • Type: float
  • The strength of the hatch effect (0..1).
  • hatchWidth
  • Type: float
  • The width of the diagonal hatch in pixels (>= 0).
Returns:
Type: void
Available since:
8.0

SetDiagonalHatchEffect method

Class:  Rhino.Display.DisplayPipelineAttributes

Nothing found