Description:

Zooms the viewport to the given rectangle.

Syntax:
public bool ZoomWindow(
Rectangle rect
)
Parameters:
  • rect
  • Type: Rectangle
  • A 2d screen rectangle in client coordinates of the parent Rhino view, where 0,0 is the upper left corner of the view window.
Returns:
Type: bool
True if operation succeeded; otherwise false.
Available since:
7.33

ZoomWindow method

Class:  Rhino.Display.RhinoViewport

Nothing found