Description:

Set distances from the edge of the paper (MediaSize) to the CropRectange in a defined unit system

Syntax:
public bool SetMargins(
UnitSystem lengthUnits,
double left,
double top,
double right,
double bottom
)
Parameters:
  • lengthUnits
  • Type: UnitSystem
  • Units that left, top, right, and bottom are defined in
  • left
  • Type: double
  • Distance from left edge of paper to left edge of CropRectangle
  • top
  • Type: double
  • Distance from top edge of paper to top edge of CropRectangle
  • right
  • Type: double
  • Distance from right edge of paper to right edge of CropRectangle
  • bottom
  • Type: double
  • Distance from bottom edge of paper to bottom edge of CropRectangle
Returns:
Type: bool
True if successful. False if unsuccessful (this could happen if there is no set device_dpi)
Available since:
6.2

Nothing found