Description:
Draws a NURBS curve. This is a good function to override for analysis modes like curvature hair display. The default implementation does nothing.
Syntax:
protected
virtual
Parameters:
- obj
- Type: Rhino.DocObjects.RhinoObject
- A Rhino object corresponding to the curve.
- curve
- Type: Rhino.Geometry.NurbsCurve
- The curve geometry.
- pipeline
- Type: DisplayPipeline
- The current display pipeline.
Returns:
Type: void