Namespace: Rhino.DocObjectsFont: references
Font(string familyName, FontWeight weight, FontStyle style, bool underlined, bool strikethrough)
Font(string familyName, FontWeight weight, FontStyle style, FontStretch stretch, bool underlined, bool strikethrough)
Font(string familyName)
Bold
Description
EnglishFaceName
EnglishFamilyName
EnglishQuartetName
FaceName
FamilyName
FamilyPlusFaceName
IsEngravingFont
IsInstalled
IsSimulated
IsSingleStrokeFont
IsSymbolFont
Italic
LogfontName
PointSize
PostScriptName
QuartetName
RichTextFontName
Stretch
Strikeout
Style
Underlined
Weight
AvailableFontFaceNames()
FromQuartetProperties(string quartetName, bool bold, bool italic)
GetObjectData(SerializationInfo info,StreamingContext context)
GetSubstituteFont()
InstalledFonts()
InstalledFonts(string familyName)
InstalledFontsAsQuartets()