Description:

If > 0, then this is the value of a Rhino object's serial number field. The serial number is used instead of the pointer to prevent crashes in cases when the RhinoObject is deleted but an ObjRef continues to reference the Rhino object. The value of RuntimeSerialNumber is not saved in archives because it generally changes if you save and reload an archive.

Syntax:
public uint RuntimeSerialNumber {get}
Returns:
Type: uint
Available since:
5.0

/
/
/
RuntimeSerialNumber

RuntimeSerialNumber property

Class:  Rhino.DocObjects.ObjRef

Nothing found