Description:

Purges an instance definition and its definition geometry.

Syntax:
public bool Purge(
int idefIndex
)
Parameters:
  • idefIndex
  • Type: int
  • zero based index of instance definition to delete. This must be in the range 0 <= idefIndex < InstanceDefinitionTable.Count.
Returns:
Type: bool
True if successful. False if the instance definition cannot be purged because it is in use by reference objects or undo information.
Available since:
5.9

Nothing found