Description:

Adds named construction plane to document.

Syntax:
public int Add(
ConstructionPlane constructionPlane
)
Parameters:
Returns:
Type: int
0 based index of named construction plane. -1 on failure.
Available since:
8.18

Description:

Adds named construction plane to document.

Syntax:
public int Add(
string name,
Plane plane
)
Parameters:
  • name
  • Type: string
  • If name is empty, a unique name is automatically created. If there is already a named construction plane with the same name, that construction plane is replaced.
Returns:
Type: int
0 based index of named construction plane. -1 on failure.
Available since:
5.0

Nothing found