menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Remove named view from the document.
Syntax:
public
bool
Delete(
int
index
)
Parameters:
index
Type:
int
index of the named view in the named view table.
Returns:
Type:
bool
True if successful.
Available since:
5.0
Description:
Remove named view from the document.
Syntax:
public
bool
Delete(
string
name
)
Parameters:
name
Type:
string
name of the view.
Returns:
Type:
bool
True if successful.
Available since:
5.0
home
/
Rhino.DocObjects.Tables
/
NamedViewTable
/
Delete
Delete method
Class:
Rhino.DocObjects.Tables.NamedViewTable
Nothing found