Description:
Syntax:
public bool Restore(
int index,
RhinoView view,
bool backgroundBitmap
)
deprecated in 6.0
obsolete: Support for backgroundBitmap is ended
Returns:
Type: bool
Available since:
5.0

Description:
Syntax:
public bool Restore(
int index,
RhinoViewport viewport,
bool backgroundBitmap
)
deprecated in 6.0
obsolete: Support for backgroundBitmap is ended
Returns:
Type: bool
Available since:
5.9

Description:

Sets the MainViewport of a standard RhinoView to a named views settings

Syntax:
public bool Restore(
int index,
RhinoViewport viewport
)
Returns:
Type: bool
Available since:
6.0

Nothing found