Description:
Syntax:
public Guid AddCurve(
Curve curve,
ObjectAttributes attributes,
HistoryRecord history,
bool reference
)
Returns:
Type: Guid
Available since:
5.0

Description:

Adds a curve object to Rhino.

Syntax:
public Guid AddCurve(
Curve curve,
ObjectAttributes attributes
)
Parameters:
  • curve
  • Type: Curve
  • A curve. A duplicate of this curve is added to Rhino.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Description:

Adds a curve object to Rhino.

Syntax:
public Guid AddCurve(
Curve curve
)
Parameters:
  • curve
  • Type: Curve
  • A curve. A duplicate of this curve is added to Rhino.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Nothing found