Description:
Syntax:
public Guid AddEllipse(
Ellipse ellipse,
ObjectAttributes attributes,
HistoryRecord history,
bool reference
)
Returns:
Type: Guid
Available since:
5.0

Description:

Adds a curve object to the document representing an ellipse.

Syntax:
public Guid AddEllipse(
Ellipse ellipse,
ObjectAttributes attributes
)
Parameters:
  • ellipse
  • Type: Ellipse
  • An ellipse value.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Description:

Adds a curve object to the document representing an ellipse.

Syntax:
public Guid AddEllipse(
Ellipse ellipse
)
Parameters:
  • ellipse
  • Type: Ellipse
  • An ellipse value.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Nothing found