Description:

Adds an ordinate dimension object to the document.

Syntax:
public Guid AddOrdinateDimension(
OrdinateDimension dimordinate,
ObjectAttributes attributes,
HistoryRecord history,
bool reference
)
Parameters:
  • reference
  • Type: bool
  • If reference, then object will not be saved into the 3dm file.
Returns:
Type: Guid
The Guid of the newly added object or Guid.Empty on failure.
Available since:
6.0

AddOrdinateDimension method

Class:  Rhino.DocObjects.Tables.ObjectTable

Nothing found