Description:
Syntax:
public Guid AddPolyline(
IEnumerable<Point3d> points,
ObjectAttributes attributes,
HistoryRecord history,
bool reference
)
IEnumerable<Point3d> points,
ObjectAttributes attributes,
HistoryRecord history,
bool reference
)
Returns:
Type: Guid
Available since:
5.0
Description:
Adds a polyline object to Rhino.
Syntax:
Parameters:
- points
- Type: IEnumerable<Point3d>
- A Polyline ; a list, an array, or any enumerable set of Point3d .
- attributes
- Type: ObjectAttributes
- attributes to apply to line.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0
Description:
Adds a polyline object to Rhino.
Syntax:
public Guid AddPolyline(
IEnumerable<Point3d> points
)
IEnumerable<Point3d> points
)
Parameters:
- points
- Type: IEnumerable<Point3d>
- A Polyline ; a list, an array, or any enumerable set of Point3d .
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0