Description:
Syntax:
public void Delete(
string key
)
Returns:
Type: void
Available since:
5.0

Description:

Removes user data strings from the document.

Syntax:
public void Delete(
string section,
string entry
)
Parameters:
  • section
  • Type: string
  • name of section to delete. If null, all sections will be deleted.
  • entry
  • Type: string
  • name of entry to delete. If null, all entries will be deleted for a given section.
Returns:
Type: void
Available since:
5.0

Nothing found