menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Adds or sets a user data string to the document.
Syntax:
public
string
SetString(
string
key
,
string
value
)
Parameters:
key
Type:
string
The key.
value
Type:
string
The entry value.
Returns:
Type:
string
The previous value if successful and a previous value existed.
Available since:
5.0
Description:
Adds or sets a user data string to the document.
Syntax:
public
string
SetString(
string
section
,
string
entry
,
string
value
)
Parameters:
section
Type:
string
The section.
entry
Type:
string
The entry name.
value
Type:
string
The entry value.
Returns:
Type:
string
The previous value if successful and a previous value existed.
Available since:
5.0
home
/
Rhino.DocObjects.Tables
/
StringTable
/
SetString
SetString method
Class:
Rhino.DocObjects.Tables.StringTable
Nothing found