Description:

Initializes a new texture.

Syntax:
public Texture()
Available since:
5.0

Description:

Protected constructor for internal use.

Syntax:
protected Texture(
SerializationInfo info,
StreamingContext context
)
protected
Parameters:
  • info
  • Type: System.Runtime.Serialization.SerializationInfo
  • Serialization data.
  • context
  • Type: System.Runtime.Serialization.StreamingContext
  • Serialization stream.

Texture constructor

Class:  Rhino.DocObjects.Texture

Nothing found