Description:

Begins reading a chunk that must be in the archive at this location.

Syntax:
public bool BeginRead3dmChunk(
out uint typeCode,
out long value
)
Returns:
Type: bool

Description:

Begins reading a chunk that must be in the archive at this location.

Syntax:
public bool BeginRead3dmChunk(
uint expectedTypeCode,
out int majorVersion,
out int minorVersion
)
Returns:
Type: bool
True if beginning of the chunk was read. In this case you must call EndRead3dmChunk(), even if something goes wrong while you attempt to read the interior of the chunk. False if the chunk did not exist at the current location in the file.
Available since:
6.0

BeginRead3dmChunk method

Class:  Rhino.FileIO.BinaryArchiveReader

Nothing found