Description:

Expert user function to control CRC calculation while reading and writing. Typically this is used when seeking around and reading/writing information in non-serial order.

Syntax:
public bool EnableCRCCalculation(
bool enable
)
Returns:
Type: bool
Current state of CRC calculation. Use the returned value to restore the CRC calculation setting after you are finished doing your fancy pants expert IO.
Available since:
6.0

EnableCRCCalculation method

Class:  Rhino.FileIO.BinaryArchiveReader

Nothing found