Description:

Reads an array of float from the archive. An array is returned even if the input was another enumerable type.

Syntax:
public float ReadSingleArray()
Returns:
Type: float
The array that was read.
Available since:
5.0

ReadSingleArray method

Class:  Rhino.FileIO.BinaryArchiveReader

Nothing found