Description:

A chunk version is a single byte that encodes a major.minor version number. Useful when creating I/O code for 3dm chunks that may change in the future. Increment the minor version number if new information is added to the end of the chunk. Increment the major version if the format of the chunk changes in some other way.

Syntax:
public void Write3dmChunkVersion(
int major,
int minor
)
Parameters:
  • major
  • Type: int
  • 0 to 15.
  • minor
  • Type: int
  • 0 to 16.
Returns:
Type: void
True on successful read.
Available since:
5.0

Write3dmChunkVersion method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found