Description:

Writes a list, an array, or any enumerable of bool to the archive. The return will always be an array.

Syntax:
public void WriteBoolArray(
IEnumerable<bool> value
)
Parameters:
  • value
  • Type: IEnumerable<bool>
  • A value to write.
Returns:
Type: void
Available since:
5.0

WriteBoolArray method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found