Description:

Writes a list, an array, or any enumerable of byte to the archive. The return will always be an array.

Syntax:
public void WriteByteArray(
IEnumerable<byte> value
)
Parameters:
  • value
  • Type: IEnumerable<byte>
  • A value to write.
Returns:
Type: void
Available since:
5.0

WriteByteArray method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found