Description:

Writes a list, an array, or any enumerable of byte to the archive as a compressed buffer. The return will always be an array.

Syntax:
public void WriteCompressedBuffer(
IEnumerable<byte> value
)
Parameters:
  • value
  • Type: IEnumerable<byte>
  • A value to write.
Returns:
Type: void
Available since:
5.9

/
/
/
WriteCompressedBuffer

WriteCompressedBuffer method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found