Description:

Writes a list, an array, or any enumerable of sbyte to the archive. The return will always be an array.

Syntax:
public void WriteSByteArray(
IEnumerable<sbyte> value
)
Parameters:
  • value
  • Type: IEnumerable<sbyte>
  • A value to write.
Returns:
Type: void
Available since:
5.0

WriteSByteArray method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found