Description:

Writes a list, an array, or any enumerable of short to the archive. The return will always be an array.

Syntax:
public void WriteShortArray(
IEnumerable<short> value
)
Parameters:
  • value
  • Type: IEnumerable<short>
  • A value to write.
Returns:
Type: void
Available since:
5.0

WriteShortArray method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found