Description:

Writes a list, an array, or any enumerable of float to the archive. The return will always be an array.

Syntax:
public void WriteSingleArray(
IEnumerable<float> value
)
Parameters:
  • value
  • Type: IEnumerable<float>
  • A value to write.
Returns:
Type: void
Available since:
5.0

WriteSingleArray method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found