Description:

Writes a list, an array, or any enumerable of string to the archive. The return will always be an array.

Syntax:
public void WriteStringArray(
IEnumerable<string> value
)
Parameters:
  • value
  • Type: IEnumerable<string>
  • A value to write.
Returns:
Type: void
Available since:
5.0

WriteStringArray method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found