Description:

This function is only kept for forward assembly compatibility.

Syntax:
public int Audit(
bool attemptRepair,
out int repairCount,
out string errors,
out int warnings
)
deprecated in 6.0
obsolete: Polish and Audit functionality no longer exist.
Parameters:
  • attemptRepair
  • Type: bool
  • Ignored.
  • repairCount
  • Type: int
  • Is set to 0.
  • errors
  • Type: string
  • Contains no meaningful error.
  • warnings
  • Type: int
  • Is set to null.
Returns:
Type: int
Returns 0.
Available since:
5.0

Audit method

Class:  Rhino.FileIO.File3dm

Nothing found