Description:

Reads only the notes from an existing 3dm file.

Syntax:
public static string ReadNotes(
string path
)
Parameters:
  • path
  • Type: string
  • The file from which to read the notes.
Returns:
Type: string
The 3dm file notes.
Available since:
5.0

ReadNotes method

Class:  Rhino.FileIO.File3dm

Nothing found