Description:

Attempts to read the preview image out of a 3dm file.

Syntax:
public static Bitmap ReadPreviewImage(
string path
)
Parameters:
  • path
  • Type: string
  • The location of the file.
Returns:
Type: Bitmap
A bitmap, or None on failure.
Available since:
5.0

/
/
/
ReadPreviewImage

ReadPreviewImage method

Class:  Rhino.FileIO.File3dm

Nothing found