menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Creates a simple 3dm file that contains a multiple geometric objects.
Syntax:
public static
bool
WriteMultipleObjects(
string
path
,
IEnumerable<GeometryBase>
geometry
)
Parameters:
path
Type:
string
Path to the 3dm file to create.
geometry
Type:
IEnumerable<GeometryBase>
The geometry to be saved in the archive's object table. This is typically some Curves, Surfaces, Breps, Meshs, or SubDs.
Returns:
Type:
bool
True if successful, False otherwise.
Available since:
7.0
home
/
Rhino.FileIO
/
File3dm
/
WriteMultipleObjects
WriteMultipleObjects method
Class:
Rhino.FileIO.File3dm
Nothing found