Description:
Adds a angular dimension object to the 3dm file object table.
Syntax:
Parameters:
- dimension
- Type: AngularDimension
- Dimension object to add.
- attributes
- Type: ObjectAttributes
- Attributes to apply to dimension.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
6.5
Description:
Adds a angular dimension object to the 3dm file object table.
Syntax:
Parameters:
- dimension
- Type: AngularDimension
- Dimension object to add.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
6.5