Description:

Adds a curve object to the document representing an arc.

Syntax:
public Guid AddArc(
Arc arc,
ObjectAttributes attributes
)
Parameters:
  • arc
  • Type: Arc
  • An arc to add.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Description:

Adds a curve object to the document representing an arc.

Syntax:
public Guid AddArc(
Arc arc
)
Parameters:
  • arc
  • Type: Arc
  • An arc.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Nothing found