Description:

Adds a brep object to Rhino.

Syntax:
public Guid AddBrep(
Brep brep,
ObjectAttributes attributes
)
Parameters:
  • brep
  • Type: Geometry.Brep
  • A duplicate of this brep is added to Rhino.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Description:

Adds a brep object to Rhino.

Syntax:
public Guid AddBrep(
Brep brep
)
Parameters:
  • brep
  • Type: Geometry.Brep
  • A duplicate of this brep is added to Rhino.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Nothing found