Description:

Adds a curve object to the document representing a circle.

Syntax:
public Guid AddCircle(
Circle circle,
ObjectAttributes attributes
)
Parameters:
  • circle
  • Type: Circle
  • A circle to add.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Description:

Adds a curve object to the document representing a circle.

Syntax:
public Guid AddCircle(
Circle circle
)
Parameters:
  • circle
  • Type: Circle
  • A circle to add.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Nothing found