Description:
Adds a curve object to the table.
Syntax:
Parameters:
- curve
- Type: Geometry.Curve
- A duplicate of this curve is added to Rhino.
- attributes
- Type: DocObjects.ObjectAttributes
- Attributes to apply to curve.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0
Description:
Adds a curve object to the table.
Syntax:
Parameters:
- curve
- Type: Geometry.Curve
- A curve to add.
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0