Description:

Adds a polyline object to Rhino.

Syntax:
public Guid AddPolyline(
IEnumerable<Point3d> points,
ObjectAttributes attributes
)
Parameters:
  • points
  • Type: IEnumerable<Point3d>
  • A list, an array or any enumerable set of Point3d .
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Description:

Adds a polyline object to Rhino.

Syntax:
public Guid AddPolyline(
IEnumerable<Point3d> points
)
Parameters:
  • points
  • Type: IEnumerable<Point3d>
  • A list, an array or any enumerable set of Point3d .
Returns:
Type: Guid
A unique identifier for the object.
Available since:
5.0

Nothing found