Description:

Removes a document string from the 3dm file.

Syntax:
public void Delete(
string key
)
Parameters:
  • key
  • Type: string
  • The key to remove.
Returns:
Type: void
Available since:
6.0

Description:

Removes document strings from the 3dm file.

Syntax:
public void Delete(
string section,
string entry
)
Parameters:
  • section
  • Type: string
  • name of section to delete. If null, all sections will be deleted.
  • entry
  • Type: string
  • name of entry to delete. If null, all entries will be deleted for a given section.
Returns:
Type: void
Available since:
6.0

Nothing found